公司年会抽奖软件源码可设置员工头像抽奖

陌路 2019-11-04 21:02:23
导读公司年会抽奖软件源码文字和图片版该系统可以用于公司年会抽奖,这个软件有2种抽奖模式背景和抬头都可以根据你们自己需求更换支持内定中奖名单。

公司年会抽奖软件源码可设置员工头像抽奖

空格开始和暂停 ESC退出!

images文件夹放入图片,图片不得少于5张,不然会出错!

每张图片可以用每个员工的名字的备注!

图片类型为.JPG 每张图片的大小是220*366 大小最好不要大于30KB!

每位嘉宾进场前给到一张照片,到时候抽奖的时候照片按序滚动,随意产生以为幸运观众,可以内动人员。
.子程序 抽奖
.局部变量 中奖人, 整数型

清除数组 (中奖名单)
.计次循环首 (5, )
中奖人 = 取随机数 (1, 取数组成员数 (中奖池))
加入成员 (中奖名单, 中奖池 [中奖人])
' 删除成员 (中奖池, 中奖人, 1) '如果禁止出现重复中奖,请把此行注释去掉
.计次循环尾 ()
调试输出 (中奖名单)