模拟按键QQ群引流自动群发源码支持图片文本

陌路 2019-10-09 11:28:04
导读取QQ窗口然后模拟按键,支持图片与文字复制到剪辑板,并粘贴然后自动保存上次所发内容,然后还有检测更新。

模拟按键QQ群引流自动群发源码支持图片文本

.版本 2
.支持库 eAPI
.支持库 spec

当前版本 = 4
最新版本 = 到小数 (文本_取右边 (到文本 (网页_访问 (“http://写你自己服务器ip/123.txt”)), “最新版本:”))
.如果真 (当前版本 < 最新版本)
信息框 (“发现新版本点击确定官网更新!” + #换行符 + “官网:www.********.cn/”, 0, , )
打开指定网址 (“www.********.cn”)
返回 ()
.如果真结束
.如果 (当前版本 > 最新版本)

.否则

.如果结束
信息框 (“当前已是最新版本无需更新!”, 0, )
调试输出 ()

功能_取句柄 ()
b = 局_句柄
剪辑板_置文本 (编辑框1.内容)
模拟按键 (#Ctrl键, #V键, )
剪辑板_置图片 (图片框1.图片)
模拟按键 (#回车键, , )
键盘_消息 (b, #下光标键, 3, )
模拟按键 (#Alt键, #S键, )
模拟按键 (#Ctrl键, #W键, )
键盘_消息 (b, #回车键, 3, )