QQ群成员绕过管理弹出视频引流软件

陌路 2019-11-06 22:13:27
导读QQ群成员绕过管理弹出视频引流软件源代码采用POST进行获取群列表和群成员名单,通过打开QQ群搜索页面搜索群成员QQ号弹出聊天窗口进行视频弹窗。

QQ群成员绕过管理弹出视频引流软件

请不要将QQ最小化哦 - 消息选择合并显示 - 将合并栏缩至最短

obj = 快速绑定网页 (网页_取IE窗口句柄 (超文本浏览框1.取窗口句柄 ()))
.如果真 (obj.是否为空 () = 假)
skey = 分割文本2 (obj.读文本属性 (“cookie”, ), “skey=@”, “;”)
.如果真 (skey ≠ “”)
时钟_自动登录.时钟周期 = 0
调试输出 (“已停止!!!”)
共享_cookies = obj.读文本属性 (“cookie”, )
邮箱_g_tk = 到文本 (获得GTK (“@” + skey))
return_text = 到文本 (网页_访问_对象 (“http://qun.qzone.qq.com/cgi-bin/get_group_list?groupcount=4&count=4&callbackFun=_GetGroupPortal&uin=” + 共享_QQ号 + “&g_tk=” + 邮箱_g_tk, , , 共享_cookies)) ' 获取群信息
qun_cookies = 共享_cookies
取所有文本中间 (return_text, 群_uin, “groupid” + #引号 + “:”, “,”)
取所有文本中间 (return_text, 群_name, “groupname” + #引号 + “:” + #引号, #引号)
.如果真 (取数组成员数 (群_uin) = 取数组成员数 (群_name))
启动线程 (&线程_取群详细信息, , )
.如果真结束
超级按钮1.禁止 = 真
.如果真结束

.如果真结束
.如果真 (分割文本2 (按钮对象.读文本属性 (“outerHTML”, ), “id=nick_”, “ ”) ≠ “”)
共享_QQ号 = 分割文本2 (按钮对象.读文本属性 (“outerHTML”, ), “id=nick_”, “ ”)
按钮对象.方法 (“click”, )
调试输出 (“触发登陆 ”)
延迟 (4000)