开源微信PC最新版收款监控工具Hook源码

陌路 2019-09-20 17:27:10
导读这三个微信的版本都测试过了,都可以用估计基本上近期所有版本都支持,这个还是EX绘的界面,现在发出来给大家学习学习。

开源微信PC最新版收款监控工具Hook源码

  1、下载打开自编自导微信收款监控系统
  2、设置右边框中显示的字体大小和颜色
  3、选择播放的声音
  4、扫描登录微信
  5、当有收款进账时软件会播报并且在右边框中显示
微信收款监控系统是由针对微信收款打造的语音播报软件。用户可以通过这款软件让电脑端的微信收到钱的时候能够自动报声,让商户知晓非常实用。
.计次循环首 (AryNum, i)
.如果真 (item [i] > 1)
mark = item [i] - 1
Str = “登录标识{nick[” + g_loginitem [mark].loginnickname + “]alias[” + g_loginitem [mark].loginalias + “]headimgUrl[” + g_loginitem [mark].loginheadimgurl + “]transferNum[” + 到文本 (g_loginitem [mark].TransferNum) + “]accumulativeFee[” + 到文本 (g_loginitem [mark].accumulativeFee) + “]}” + #换行符 + #换行符
.计次循环首 (g_loginitem [mark].TransferNum, num)
Str = Str + “时间[” + g_loginitem [mark].Transfer [num].time + “] 自身昵称[” + g_loginitem [mark].Transfer [num].loginnickname + “]自身微信号[” + g_loginitem [mark].Transfer [num].loginalias + “] 类型[” + g_loginitem [mark].Transfer [num].type + “] 对方昵称[” + g_loginitem [mark].Transfer [num].nickname + “]对方微信号[” + g_loginitem [mark].Transfer [num].alias + “] 金额[” + g_loginitem [mark].Transfer [num].fee + “元] 留言[” + g_loginitem [mark].Transfer [num].memo + “] 订单号[” + g_loginitem [mark].Transfer [num].TransferID + “]” + #换行符
.计次循环尾 ()
写到文件 (Path + g_loginitem [mark].loginalias + “.txt”, 到字节集 (Str))
.如果真结束

.计次循环尾 ()