顶象ConstID混淆Js解法及调试器的运用学习教程

陌路 2019-10-06 14:22:46
导读字幕版无语音顶象ConstID混淆Js解法及调试器的运用学习教程。

顶象ConstID混淆Js解法及调试器的运用学习教程

调试输出 (到文本 (网页_访问 (JS_同城 (“window.ConstID”), , , , , , , , , , )))
返回 (0) ' 可以根据您的需要返回任意数值

.子程序 JS_同城, 文本型, 公开, 计算例子:调试输出(JS_同城("window.ConstID"))
.参数 表达式, 文本型, , Js_Debuger by Ossian
.局部变量 js, 对象
.局部变量 返回, 文本型

' CoInitialize (0) '
js.创建 (“ScriptControl”, )
js.写属性 (“Language”, “JavaScript”)
js.数值方法 (“AddCode”, #常量_JS_同城) ' 在工具中点击复制常量 可直接粘贴进易语言
返回 = js.通用方法 (“eval”, 表达式).取文本 ()
' CoUninitialize ()
返回 (返回)